robots / web harvesters eating up my Internet traffic volume

https://wiki.hostsharing.net/?title=Traffic – recognise, analyse, block, … … My 2 top volume killers: … wp-cron.php?doing_wp_cron … $HOME/var/web.log That is functionality of my own WordPress site(s) – rather suprising, that my own software “kills” me. It is actually my “top volume killer”. The problem gets described here: https://kinsta.com/knowledgebase/disable-wp-cron/ … … wp-content/themes/twentytwenty/assets/fonts/inter/Inter-upright-var.woff2 … $HOME/web.log That’s a font file, that… Continue reading robots / web harvesters eating up my Internet traffic volume

Apache SpamAssassin

http://spamassassin.apache.org/ https://en.wikipedia.org/wiki/Apache_SpamAssassin https://cwiki.apache.org/confluence/display/SPAMASSASSIN/UsedViaProcmail https://wiki.hostsharing.net/index.php?title=Procmail https://wiki.hostsharing.net/index.php?title=Spamfilter https://www.hostsharing.net/features/spamassassin/

comparison of project management software

https://en.wikipedia.org/wiki/Comparison_of_project_management_software Features: https://en.wikipedia.org/wiki/Gantt_chart … Software systems: https://en.wikipedia.org/wiki/Microsoft_Project https://en.wikipedia.org/wiki/Redmine https://en.wikipedia.org/wiki/Mantis_Bug_Tracker https://en.wikipedia.org/wiki/Odoo … Some of the systems support Gantt charts natively, some through extensions. Redmine hosting: http://www.hostedredmine.com https://wiki.hostsharing.net/index.php?title=Redmine_im_Webspace as Docker image / instance on Synology “diskstation”

my WordPress dashboard says: PHP Update Required (I am with Hostsharing.net)

alright, an update is required – aha which PHP version is being used by my WordPress installation? https://wordpress.org/support/plugin/display-php-version/ – a nice WordPress plugin “displaying the current PHP version in the “At a Glance” admin dashboard widget“ which PHP versions are available on my platform? https://www.hostsharing.net/ https://doc.hostsharing.net/referenz/php.html#vorinstallierte-php-version-wechseln https://wiki.hostsharing.net/index.php?title=PHP#Vorinstallierte_PHP_Version_wechseln